Сообщение об отключенном ActiveX

Если вы обнаружили какие либо ошибки, недочеты и неудобства или другие незачеты в программе напишите нам об этом на этом форуме - мы бум исправлять
Закрыто
SnoopDog
Сообщения: 57
Зарегистрирован: 22 окт 2009, 01:21

Сообщение об отключенном ActiveX

Сообщение SnoopDog » 20 май 2010, 13:13

Стало постоянно выскакивать какое-то сообщение об отключенном ActiveX Изображение как его убрать?

Аватара пользователя
rob1n
Сообщения: 40
Зарегистрирован: 18 июл 2009, 18:03
Контактная информация:

Re: Сообщение об отключенном ActiveX

Сообщение rob1n » 20 май 2010, 13:30

SnoopDog писал(а):Стало постоянно выскакивать какое-то сообщение об отключенном ActiveX Изображение как его убрать?
http://www.humanemulator.info/forum/vie ... ht=caption

Код: Выделить всё

$browser->enable_browser_message_boxes("false");

SnoopDog
Сообщения: 57
Зарегистрирован: 22 окт 2009, 01:21

Сообщение SnoopDog » 20 май 2010, 13:36

это окно стало появляться с 4.0.7 даже при старте кседанта, то есть при заходе на блог, функция $browser->enable_browser_message_boxes(false, ""); естественно прописана

update: Ага, во время работы это окно не появляется, видимо как раз из-за функции. Как бы сделать, чтобы оно не появлялось при запуске? В настройках отключен ActiveX и стоит галка "запретить сообщения скриптов"

Аватара пользователя
bigfozzy
Site Admin
Сообщения: 2623
Зарегистрирован: 28 июл 2008, 17:24
Контактная информация:

Сообщение bigfozzy » 23 май 2010, 21:17

все сделано в 4.0.9

Закрыто